Mensagem ao cadastrar uma conta: Já existe uma outra conta analítica com esta classificação.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa:
Geralmente esta mensagem ocorre, quando a máscara da conta que está sendo cadastrada já existe e nos parâmetros está selecionada a opção '[x] Não permitir cadastrar contas analíticas com a mesma classificação'.
 
  • Solução:
Avalie a possibilidade de estar informando duas classificações iguais. Se necessário, proceder conforme segue:
1 - No módulo Contabilidade, acesse o menu CONTROLE, clique em PARÂMETROS;
1.1 - Na guia GERAL, clique em CLASSIFICAÇÃO DAS CONTAS;
1.1.1 - No quadro OPÇÃO, desmarque a opção '[x] Não permitir cadastrar contas analíticas com a mesma classificação';
1.2 - Clique no botão [Gravar] para concluir.
2 - Acesse o menu ARQUIVOS, clique em CONTAS CONTÁBEIS;
2.1 - Realize o cadastro da conta conforme necessidade;
2.2 - Clique no botão [Gravar] para concluir.
Observe que o sistema gravou a classificação, e que é a mesma da conta já cadastrada no sistema.
 

Marcar todos como lidos