Erro Registro I150 do SPED ECD: ‘Soma dos saldos finais credores é diferente da soma dos saldos finais devedores no período informado nos registros de Saldos Periódicos.’

Assista ao vídeo e acompanhe o passo a passo abaixo!

Além da causa indicada no vídeo, esse erro pode acontecer quando ocorre diferença entre o ativo e passivo. Veja abaixo as demais causas e soluções:
 
 
 
 
  • Causa
Geralmente ocorre quando a opção "Não permitir gravar lançamento com diferença Débito x Crédito" está desmarcada e são realizados/importados lançamentos com inconsistências. 
 
  • Solução
1 - Acesse o menu Controle > Parâmetros e na guia Geral > Opções;
2 - Nesta tela marque a opção "Exibir lotes com diferença de débito e crédito";
3 - Acesse o menu Utilitários > Consulta Lotes com Diferença de Débito e Crédito;
4 - Inclua o período e clique em Listar para avaliar se existem lotes com diferença de débito e crédito.
 
Todos os lançamentos deverão ser ajustados no menu Movimentos > Lançamentos de forma que o total de débitos coincida com o total de créditos.
 
Também sugerimos acessar o menu Controle > Parâmetros e na guia Geral > Lançamentos selecionar a opção "Não permitir gravar lançamento com diferença Débito x Crédito" para evitar erros futuros. 
 
 
  • Causa
Poderá ocorrer quando for replicado um plano de contas que altere a configuração de contas com lançamento. 
 
  • Solução
1 - Acesse o menu Relatórios > Acompanhamentos > Conferência;
2 - Selecione a opção "Lançamentos em contas sintéticas" e emita o relatório, conforme o exemplo:
 
 
3 - Acesse o menu Movimentos > Lançamentos e ajuste os lançamentos emitidos no relatório.
 
Após o processo, gere o arquivo novamente e avalie o resultado. 
 
 
  • Causa
Quando empresa estiver configurada para contabilidade por Centro de Custos ou possui SCP e existem diferenças entre a guia Geral do lançamento e a guia Centro de Custos/SCP.
 
  • Solução
1 - Avalie se ocorreram erros no registro I200;
2 - No erro do registro I200 será gerado o lote com inconsistência, conforme o exemplo a seguir;
 
 
3 - Acesse o menu Movimentos > Lançamentos e acesse o lote com erro;
4 - Ajuste a diferença entre a guia Geral e Centro de Custos/SCP do lançamento.
 
OBS.: Caso sejam alteradas contas de resultado, o zeramento deverá ser realizado novamente.
 
Caso precise de um passo a passo mais completo, clique aqui
 
 
  • Causa
Zeramento incorreto, de forma que alguma conta não seja gerada ou a conta de apuração do resultado não seja completamente zerada.
 
  • Solução
1 - Acesse o menu Utilitários > Exclusão > Lançamentos;
2 - Preencha a data de entrega do informativo;
3 - Selecione o quadro Apenas com origem, e no campo Origem do lançamento, selecione Zeramento;
4 - Clique no botão [OK], para excluir os lançamentos com origem Zeramento;
 
OBS.: Realize o procedimento para as origens Transferência Lucro/Prejuízo e Compensação Lucro/Prejuízo.
 
5 - Acesse o menu Controle > Parâmetros;
6 - Avalie se a guia Natureza das contas está configurada corretamente, para isso clique aqui;
7 - Avalie se a guia Zeramento está configurada corretamente, para isso clique aqui;
8 - Após a configuração, realize o zeramento novamente em Utilitários > Zeramento.
 
Após o processo, gere o informativo novamente e avalie o resultado.
 
Importante!
Ao emitir o balancete, todas as contas de resultado deverão apresentar saldo zero.
 
A conta preenchida no menu Controle > Parâmetros na guia Zeramento > Destino dos Lançamentos, campo Conta destino deverá apresentar saldo zero após o zeramento.
 
Sugerimos solucionar as inconsistências antes de recuperar a ECD Anterior.  
 
Caso possua maiores dúvidas, acesse o tópico de Sugestões Relacionadas

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