Erro I355 SPED ECD: ‘As contas de resultado, nos meses em que houver encerramento, devem ter saldo zero.’

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa
O erro ocorre quando o arquivo foi gerado com contas de resultado que não foram zeradas.
 
Normalmente ocorre quando foram realizados lançamentos em conta de resultado após o zeramento do período.
 
  • Solução
Configuração do zeramento
Inicialmente deverá realizar a configuração do zeramento ou a conferência desta configuração.
 
1 - Acesse o menu Controle > Parâmetros;
2 - Na guia Zeramento > Contas Zeradas;
3 - Preencha todas as contas sintéticas que foram configuradas como "Contas de Resultado" na guia Natureza das Contas;
4 - Acesse a guia Zeramento > Destino dos lançamentos;
5 - No campo Conta destino, informe a conta de Apuração do Resultado, essa conta será a contrapartida para zerar as contas de resultado;
6 - Marque a opção '[x] Transferir automaticamente o resultado para o Patrimônio Líquido' e preencha as contas correspondentes;
7 - Marque a opção '[x] Transferir automaticamente o resultado para a conta de Lucro ou Prejuízo Acumulado' e preencha as contas; 
8 - Marque a opção '[x] Gerar lançamento de compensação entre as contas de Lucro e Prejuízo';
9 - Clique em [Gravar].
 
Caso necessário, clique aqui para acessar a solução de configuração com vídeo explicativo.
 
Realizar novamente o zeramento
1 - Acesse o menu Utilitários > Exclusão > Lançamentos;
2 - Selecione o quadro Data e informe o período de exclusão;
3 - Selecione o quadro Apenas com origem, e no campo Origem do lançamento, selecione a opção 'Zeramento';
4 - Clique no botão [OK] para finalizar o processo;
5 - Realize o procedimento dos itens 3 e 4 com as origens 'Transferência Lucro/Prejuízo' e 'Compensação Lucro/Prejuízo';
6 - Após, clique no botão [Fechar];
7 - Acesse o menu Utilitários > Zeramento e realize o processo novamente;
8 - Ao realizar o zeramento, considere as seguintes periodicidades: 
 
  • No zeramento mensal, teremos um zeramento para cada mês, realizado no último dia;
  • No zeramento trimestral, considerando o ano-calendário completo, teremos quatro zeramentos, em 31/03, 30/06, 30/09 e 31/12;
  • No zeramento anual, teremos apenas um zeramento no ano, realizado no dia 31/12/20XX.
9 - Gere novamente o arquivo e avalie os resultados.
 
Informações Complementares
• No vídeo da solução é demonstrado como identificar a conta de resultado com saldo saldo final.
• Após identificar a conta incorreta, avalie se é necessário realizar novamente o zeramento ou excluir os lançamentos realizados após o zeramento.
• Clique aqui para acessar o passo a passo de exclusão do zeramento.
 
Caso possua maiores dúvidas, por gentileza, acesse o tópico de Soluções Relacionadas.
 

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