Não foi encontrada relação de acumulador para o CFOP 'xxxx' e operação 'à vista/à prazo'. Acumulador não definido - Erro na importação NF-e Portal

Assista ao vídeo e acompanhe o passo a passo abaixo!

 
Nesta solução será apresentada o motivo e a correção para o erro apresentado na tela de importação da NF-e Portal, caso o erro apresentado seja em outra tela de importação do sistema, você poderá avaliar o tópico de Soluções Relacionadas.
 
  • Causa:
Este erro geralmente ocorre, quando na configuração de importação não é realizado corretamente o relacionamento entre acumulador, CFOP, operação ou forma de pagamento, CSTs, fornecedor e produto, ficando diferente das informações da nota fiscal importada.
 
Também ocorre quando a versão da nota fiscal é diferente da informada na configuração da importação.
 
 
 
  • Solução:
1 - Acesse o menu Arquivos > Configuração de importação > NF-e Portal;
 
Caso esteja importando uma nota fiscal de entrada:
 
2 - Na guia Entradas >  CFOPs, clique no botão [Incluir] e na coluna CFOP Entradas, informe um CFOP de entrada que deseja que a nota seja importada e preencha o restante da guia;
3 - Na subguia Acumuladores, avalie se possui acumulador informado, verifique na coluna Versão, a versão da nota fiscal emitida, se informar a versão:
 
  • Até 3.1, a coluna Operação será habilitada, e deverá preencher com a operação da nota;
  • 4.0, a coluna Forma de pagamento será habilitada, e deverá preencher com a forma de pagamento da nota;
Importante!
Caso você efetue todas as configurações, porém a versão preenchida não corresponda a versão da nota, poderá também ser demonstrada o erro do titulo dessa solução.
 
OBS: A versão do arquivo a ser importado pode ser avaliado no site da Receita Federal.
 
4 - Na coluna CFOPS, clique no botão  '[...] Definição', e inclua o CFOP de entrada relacionado com o CFOP de saída da nota na guia CFOPS;
5 - Nas colunas CST, Fornecedor e Produto, se estiver informada a opção 'Todos', será importada todas as notas com este CFOP. Se estiver definida a opção 'Selecionar', somente será importada a nota que estiver, por exemplo, com o fornecedor definido no botão 'Definição' desta coluna.
6 - Clique no botão [Gravar] para salvar as alterações e no botão [Fechar] para concluir.
 
OBS: Caso esteja importando uma nota fiscal de saída as configurações seguem a mesma lógica.
 
7 - Após fazer as correções, realize a importação da nota novamente e verifique que o erro deixará de ocorrer. 
 

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