Busca NF-e: Sobrecarga no consumo do webservice

  • Causa
Devido a alterações feitas na receita, não há a possibilidade em que o mesmo certificado (mesma inscrição/cnpj) seja usado em mais de 1 sistema ao mesmo tempo para processos de consultas na receita, pois as consultas serão feitas para um dos sistemas, mas para os demais a receita irá retornar a mensagem de sobrecarga. Ou seja, provavelmente o cliente do escritório vem usando o certificado para processos/consultas em paralelo ao Busca NF-e e por isso o busca de fato, não irá baixar notas com esse certificado.
 
  • Solução
Primeiramente, deixe ferramenta parada e encerrada por no mínimo 2 horas. Após inicie novamente e avalie se as notas irão baixar.
 
Além disso, solicite ao seu cliente (cliente do escritório) que configure o sistema dele para que os processos usando o certificado, sejam feitos somente em determinado horário. Dessa forma você do escritório pode configurar o uso do Busca NF-e para funcionar em um horário diferente. Dessa forma não terão 02 sistemas usando o mesmo certificado ao mesmo tempo.
 
Para restringir o horário de consultas feitos pelo Busca NF-e
1 - Abra o Busca NF-e e na guia Inicialização pare a ferramenta;
2 - Na guia Geral, no quadro Horário para download do xml, selecione a opção Determinar horário;
3 - Informe o horário inicial e final para consultas de notas por parte do Busca;
 
 
4 - Grave e inicie a ferramenta novamente.
 

Marcar todos como lidos