Erro na Importação NFC-e Arquivo XML - 'Não foi encontrado vigência para o produto XXXX'.

Assista ao vídeo e acompanhe o passo a passo abaixo!

  • Causa:
 
Este erro geralmente ocorre, quando o arquivo que está sendo importado há produtos em que o cadastro no sistema está com data posterior a data do arquivo. 
 
  • Solução:
CADASTRO DE PRODUTOS
1 - Acesse o menu ARQUIVOS , e clique em PRODUTOS;
2 - Localize o produto informado na guia 'Erros' da importação, e na guia GERAL no campo DATA DE CADASTRO informe a mesma data ou uma data anterior ao arquivo e clique no botão [Gravar];
 
ALTERAÇÃO EM LOTE
1 - Para alterar a data do cadastro de vários produtos ao mesmo tempo acesse o menu UTILITÁRIOS, e clique em ALTERAR PRODUTOS;
2 - Selecione os produtos que apresentaram o erro e clique no botão [Alterar...];
3 - Na janela ALTERAÇÃO DE PRODUTOS , guia GERAL, quadro DADOS CADASTRAIS, selecione a opção '[x] Data do cadastro'  informe a mesma data ou uma data anterior ao arquivo;
4 - Na guia IMPOSTOS, quadro VIGÊNCIA, selecione se deseja '[x] Alterar a última vigência' ou '[x] Criar nova vigência', se criar uma nova vigência deverá preencher o quadro DADOS DA VIGÊNCIA;
5 - Clique no botão [Alterar], e irá gerar a mensagem 'Você tem certeza que deseja alterar os XX produtos?', clique em 'Sim' para confirmar;
 
 Poderá gerar a mensagem 'A vigência inicial deve ser igual a data do cadastro de produtos. Deseja alterar a vigência inicial?', clique em 'Sim' para confirmar.
 
 Realize a importação do arquivo novamente e verifique que o erro deixará de ocorrer.
 

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